Platform9 UI Doesnt List All Components While Creating Support Tickets.

Problem

While creating a support ticket from UI, the only pf9 component that shows is Others

Environment

  • Platform9 Clarity U/I

Cause

Currently, Platform9 Engineering Team is working on this issue and is internally tracked on JIRAarrow-up-right

Workaround

Close the Support Request tab and reopen it again OR Refresh the page.

Last updated