Users Can't Login After MFA Is Disabled
Problem
A user with MFA enabled cannot login, if the MFA is disabled by admin.
Environment
Platform9 Managed OpenStack - v4.0 and Higher
Cause
This is a known bug and currently being tracked internally. This issue will be fixed in the Stein release of KeyStone and will be available in version 5.0 of the management plan.
Resolution
A workaround for this issue is to re-apply MFA for the user with an admin account.
PreviousWrong Gateway IP Specified for External Neutron Network
NextLive Migration Fails With Error "Failed to connect to remote libvirt URI
Last updated
