Instance in Stopped State Post-Creation
Problem
Instance creation is successful but it then immediately shuts down.
After attempting to start the instance, it immediately goes to a stopped state.
No relevant error messages in /var/log/pf9/ostackhost.log .
Environment
Platform9 Managed OpenStack - All Versions
Cause
RAM allocated to the flavor is equivalent to or more than that of the overall memory limit the hypervisor.
Swap space on the hypervisor isn't enabled.
Resolution
Re-create the instance with a separate flavor which has lower memory requirements.
Configure and enable swap space.
If enabling swap doesn't help, then add additional RAM on the hypervisor.
PreviousBlock Storage Metrics Not Displayed in Clarity UI
NextChanging Management of Volumes in a Shared Storage Backend
Last updated
