Resize or Migrate Operations Failing With HTTP 409 Error "Service is unavailable at this time"
Problem
When a resize or migrate operation is being performed, the operation fails with the following error.

Environment
Platform9 Managed OpenStack - v5.3 and higher
Nova
Cause
As a part of the v5.3 release, Nova was upgraded to the Ussuri release. This release contains a fix for bug #1856925 where the resize and migrate server actions will be rejected with a HTTP 409 response if the source compute is down.
Resolution
Identify the source host for the migrate or the resize operation.
Check the compute service for any errors and restart the pf9-ostackhost service.
Additional Information
PreviousInstance Unreachable After Attaching Second Neutron Port
NextUnable to Start Instance With Error "Cannot allocate memory"
Last updated
