For the complete documentation index, see llms.txt. This page is also available as Markdown.

Cannot Resize Instance Created From Bootable Volume Using UI

Problem

The below error is seen when an attempt is made to resize an instance created using a bootable volume:

The image used to create this instance is not available anymore. Resizing the instance needs the original image to rebuild the instance from.
mceclip0.png
mceclip0.png

Environment

  • Platform9 Managed OpenStack - v4.0-v4.3

Cause

Resizing an instance created from a bootable volume is currently not available from the UI.

Resolution

The instance can be resized using the command line.

  1. Before resize:

  1. Use below command to resize the instance.

  1. After resize:

Additional Information

This issue has been resolved in Platform9 Managed OpenStack versions v4.4 and higher. Please contact support if you'd like to take advantage of this feature.

Last updated