Cannot Resize Instance Created From Bootable Volume Using UI
Problem
The below error is seen when an attempt is made to resize an instance created using a bootable volume:
The image used to create this instance is not available anymore. Resizing the instance needs the original image to rebuild the instance from.
Environment
Platform9 Managed OpenStack - v4.0-v4.3
Cause
Resizing an instance created from a bootable volume is currently not available from the UI.
Resolution
The instance can be resized using the command line.
Before resize:
Use below command to resize the instance.
After resize:
Additional Information
This issue has been resolved in Platform9 Managed OpenStack versions v4.4 and higher. Please contact support if you'd like to take advantage of this feature.
PreviousE: The repository 'http://platform9-neutron.s3-website-us-west-1.amazonaws.com ubuntu/ Release' does not have a Release file.
NextCreating Volume-Backed Instance From Image Fails
Last updated
