Instance Creation Failure Within Server Group: "Quota exceeded, too many servers in group
Problem
Unable to create servers within a server group.
The following error is observed.
HttpException: 403: Client Error for url: https://[cloud_url]/nova/v2.1/[project_id]/servers, Quota exceeded, too many servers in groupEnvironment
Platform9 Managed OpenStack - v3.6.0 and Higher
Cause
The request exceeds the server group member quota.
Resolution
1. Confirm the current server group member quota.
# openstack quota show [project_uuid]+----------------------+----------------------------------+| Field | Value |+----------------------+----------------------------------+{truncated}| server-group-members | 10 || server-groups | 10 |2. Increase the quota for the appropriate tenant.
# openstack quota set --server-group-members [value] [project_id]PreviousInstance Creation Fails with Error "Timeout Waiting For Vif Plugging Callback
NextE: The repository 'http://platform9-neutron.s3-website-us-west-1.amazonaws.com ubuntu/ Release' does not have a Release file.
Last updated
