Instance Fails to Reach or Resolve External Addresses
Problem
- One or more instances on a network are failing to reach or resolve any external addresses and IPs, e.g.
Environment
- Platform9 Managed OpenStack - All Versions
- Neutron
Cause
The default security group is not applied and/or does not allow for outbound access to the targeted CIDR(s).
Resolution
- Edit the security groups for the instance.
- Edit the security group(s) if needed to allow for outbound access.
If a security group is applied which allows for outbound access and the instance is still unable to send outbound traffic – please refer to: Outbound Connectivity Failing for Instances on Tenant Network.
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