Unable to Reach On-Prem Management Plane

Problem

  • Unable to access on-prem management plane from browser or through API calls.

Environment

  • Platform9 Edge Cloud - All Versions

Cause

  • The IP forwarding is disabled manually on the host running the management plane. Any request coming for the management plane VM on the host are not getting forwarded to the management plane.
  • By default it is enabled on the host running the management plane as a pre-requisite for hosting the management plane.
  • Below command confirms the IP forwarding is disabled on the host.
Sample Output
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Resolution

  1. Enable the kernel parameter for IPv4 packet forward by running the below command.
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