Support Portal Not Working On Google Chrome Browser

Problem

Signing in to the support portal using Google Chrome browser shows " platform9.zendesk.com refused to connect."

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Environment

  • Platform9 Support Portal

  • Google Chrome Browser

Cause

This happens when the third-party cookies are blocked in the Google Chrome Browser.

Resolution

  1. To allow the third-party cookies for only the Platform9 support portal, click on the eye icon in the address bar-> "Site not working?".

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  1. Click on 'Allow Cookies'.

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Additional Information

Refer to the "Change your cookie settings" section from Google Chrome Help.arrow-up-right

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