ARS Login Failed: pf9 Account or Password is Expired

Problem

  • Unable to get SSH access though ARS is enabled for the hosts.

  • SSH access asks for a password for the pf9 user.

  • Error shows below messages while trying to access.

Your account has expired; please contact your system administrator

OR

WARNING: Your password has expired.
You must change your password now and login again!

Environment

  • Platform9 - All Managed Offering Products

Cause

Either password or account is expired for pf9 user, as user account and password expiration limit is set and expired already.

Resolution

  • Check the expiration date set for pf9 user using chage command shown below:

  • Change password using chage

  • Verify the change

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